E2B v1.91 and 1.91A had a buggy version of grub4dos - please use v1.91B!

14/04/2017 18:15

It seems there were still some bugs in the latest version of grub4dos which was included in E2B v1.91, and 1.91A.

Please use v1.91B (you can use the Update E2B button to quickly update your drive).